« 世界最速のNEC SX-9 | トップページ | ヨーネ病 人への感染例はある »

2007.10.26

一太郎にバッファオーバーフローの脆弱性

「一太郎シリーズ」には、文書ファイルを読みこむ際に、3つのバッファオーバーフロー(*1)というセキュリティ上の弱点(脆弱性)があるため、任意のコードが実行されてしまう可能性があります。(IPA:「一太郎シリーズ」における3つのセキュリティ上の弱点(脆弱性)の注意喚起)

一太郎にバッファオーバーフローの脆弱性がある事をニュースを見て知りました.

一太郎の「セキュリティ更新モジュール」を公開いたします。
悪意のある第三者に不正に改ざんされた一太郎文書を読み込むことで、任意のコードが実行され、パソコンが不正に操作される危険性があります。
(一太郎の脆弱性を悪用した不正なプログラムの実行危険性について)

私が使用しているのは「一太郎2006」も含まれますので,早速更新しました

|

« 世界最速のNEC SX-9 | トップページ | ヨーネ病 人への感染例はある »

「ニュース」カテゴリの記事

「パソコン・インターネット」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/3174/16877026

この記事へのトラックバック一覧です: 一太郎にバッファオーバーフローの脆弱性:

« 世界最速のNEC SX-9 | トップページ | ヨーネ病 人への感染例はある »